• Sarò scemo… ma io non riesco ad effettuare il downgrade. Prima di provarlo sulla macchina che ospita il blog l’ho provato in locale (apache su macchina gentoo). Se provo ad aprire il blog con il database per la versione 2.0 mi dice
    It doesn’t look like you’ve installed WP yet. Try running install.php.
    e avviando downgrade.php mi dà tutti success eccetto
    WordPress database error: [BLOB column ‘pinged’ can’t have a default value]
    ALTER TABLE wp_posts ALTER COLUMN pinged SET DEFAULT ”;
    Failed
    e dopo purtroppo mi dà l’errore di prima: avviare nuovamente install.php :(
    Idee?

%d bloggers like this: