WordPress 2.0.8

Il blog in questione sta funzionando con WordPress 2.0.8, questa versione aggiorna il plugin di Akismet e corregge alcuni bachi (di cui uno riguardante la sicurezza del pannello di amministrazione).

Tra oggi e domani dovrebbe essere fatto l’annuncio ufficiale sul sito di WordPress. Per ora chi lo volesse può scaricare il tutto da qui.

ciuaz

4 Comments

  1. Perchè non passi alla versione 2.1?
    Io l’ho installata praticamente subito e non ho avuto alcun problema.

  2. Diversi plugin sono incompatibili con la versione precedente e devono essere aggiornati prima di passare alla 2.1

    io ho avuto un problema con i link, tuttora irrisolto, in un altro blog di prova.

  3. appunto come dice alessandro alcuni plugin (e temi) non sono pienamente compatibili con wp2.1, quindi finchè non escono gli aggiornamenti del caso e non trovo il tempo di aggiornare il mio tema resterò con la 2.0.x

Comments are closed.

%d bloggers like this: