FCC_OldPost plugin per WordPress

FCC Old Post plugin Dopo qualche mese di abbandono nel mio repository svn (e visto il rinnovato interesse per la cosa) ecco il plugin che utilizzo io (ma anche Andrea… e se lo usa lui….) per visualizzare un alert con i post più vecchi di un numero prestabilito di mesi.

Il plugin si chiama FCC OldPost ed è scaricabile da qui.

Una volta installato (copiandolo nella directory plugins) comparirà una nuova voce nel menù plugins di WordPress dove potrete indicare dopo quanti mesi visualizzare il messaggio e che messaggio visualizzare.

Per garantire una semplice integrazione nella vostra template il blocco di testo risultante è associato alla classe “fcc_oldpost

Il plugin per ora permette di inserire solo un messaggio testuale, senza alcun tipo di formattazione html, per la prossima versione (che rilascerò nel 2099) ne aggiungerò il supporto.

ciuaz

16 Comments

  1. @napolux compatibilità da 1.5 in avanti (2.0 e 2.1 sicuramente)
    @gpessia come si propone?

  2. Molo utile, peccato che, usando WordPress.com, non mi sia concessa la possibilità di installare plugin esterni…

  3. Visto che penso di provarlo quando uscirà la nuova versione, credi che supporterà anche javascript oppure solo html?! ;-)
    Ciao,
    P|xeL

  4. Sarebbe interessante anche poter selezionare le categorie in cui far apparire il messaggio.

  5. @pixel: solo html al max il js te lo aggiungi in template e modifichi gli oggetti tramite DOM (pensavo di passare da una classe CSS ad un ID)

    @neon non dovrebbe essere troppo complicato da implementare.. ci penso su

  6. Pingback: WordPress Italy
  7. Grazie Fullo! Plugin davvero molto utile. Avrei solo 1 appunto e 1 dubbio.
    L’appunto: potresti segnalare che si deve rinominare l’estensione del file.
    Il dubbio: non mi funziona correttamente con le lettere accentate, che nel resto del blog non danno problemi. E’ un problema solo mio?
    Grazie ancora!

Comments are closed.

%d bloggers like this: